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Chapter 1
A.	 Fill in the blanks:
	 1. Abacus	 2. Arithmetic Machine	3. Summit
	 4. ENIAC	 5. Microcomputers
B.	 True or False:
	 1. True	 2. False	 3. True	 4. False	 5. True
C.	 Match the following:

S.No. Column A Column B

1. First Generation Computers Vacuum tubes

2. Second Generation Computers Transistors

3. Third Generation Computers Integrated Circuits

4. Fourth Generation Computers Microprocessors

5. Fifth Generation Computers Artificial Intelligence

D.	 Application based questions:
1.	He will use a Supercomputer to forecast the space weather 

conditions.
2.	Mainframe Computers

E.	 Tick Mark the correct answer:
	 1. 1940-1956	 2. CRAY 1	 3. Microcomputers
	 4. Transistors	 5. Machine
F.	 Answer the following:

1.	Pascaline was the first mechanical computer.
2.	Charles Babbage is considered as the father of computers.
3.	ENIAC was the first electronic digital computer. It was 

invented by John Mauchly and J. Presper Eckert.
4.	VLSI technology is used in Fourth generation computers 
whereas fifth generation computers are based on SLSI 
technology.

5.	The different types of Micro Computers are:
(a)	Desktop Computers: Desktop computers are designed to fit 

comfortably on the top of desks.
(b)	Laptop Computers: These computers are small in size and 

can be placed on the lap. These are battery operated and 
portable.

(c)	Tablet Computers: These computers are smaller and lighter 
than laptops.

Computer Login-5
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6.	Supercomputers are the most powerful computers with a 
large processing speed. CRAY-1, CRAY-2, PARAM are some 
examples of Supercomputers.

Chapter 2
A.	 Fill in the blanks:
	 1. System, Application	 2. Operating System
	 3. Input, output		  4. Utility
	 5. Idea, Concept		 6. Windows Media Player
B.	 True or False:
	 1. False	 2. False	 3. False	 4. True	 5. False
C.	 Application based questions:
	 1. Antivirus software like Norton’s, McAfee etc.
	 2. Graphics software
D.	 Do it yourself.
E.	 Tick mark:
	 1. Network	 2. Multitasking	 3. Spreadsheet
	 4. Norton	 5. Specific Purpose	 6. Compression
F.	 Answer the following:

1.	The term ‘Software’ refers to a collection of programs that are 
stored and run on the computer hardware and help users to 
work on the computer. The two main types of software are:
(a) System Software
(b) Application Software

2.	An Operating System controls the overall activities of a 
computer. It acts as a link between the user and the hardware. 
The main functions of Operating System are:
(a)	Device Management: An Operating System controls the 

working of all input and output devices.
(b)	Application Management: An Operating System runs the 

application software like Paint, MS Word etc.
3.	Utility software refers to a program that performs specific 

tasks usually related to managing a computer, its devices or its 
programs. Managing files and folders, Scanning, Formatting 
drives are some functions of Utility Software.

4.	A Word Processing Software helps us to create professional 
looking documents quickly and efficiently. It provides many 
features to change the appearance of text in the desired  
manner.

5.	Scanning Utility provides protection to our computer against 
virus attacks.
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6.	A Multi-User Operating System allows multiple users on 
different computers to access a system at the same time 
whereas a Multitasking Operating System allows a user to run 
more than one application programs at the same time.

Chapter 3
A.	 Fill in the blanks:
	 1. Source	 2. Rename	 3. Search Box
	 4. *, ?	 5. Recycle Bin	
B.	 True or False:
	 1. False	 2. True	 3. True	 4. True	 5. False
C.	 Application based questions:

1.	She can use Wildcard Character to find the file.
2.	She can restore the files to their original locations from the 

Recycle Bin.
D.	 Tick mark :
	 1. Shift	 2. Wildcard	 3. .mp3
	 4. Both (a) and (b)
E.	 Answer the following:

1. A file is the basic unit of storage in Windows that enables a 
computer to distinguish one set of information from another.

2.	A file extension or a file format is the layout of the file.
3.	Wildcards are used to locate files or folders in case we know 
only a part of the file name. The two wildcard characters ‘*’ 
and ‘?’ are commonly used in Windows to search for any 
information. For example, L*.* will search all files whose 
names start with ‘L’ followed by any number of characters 
and have any extension. Similarly, L?.docx will search all files 
whose name begins with ‘L’ followed by any one character and 
extension as .docx.

4.	We can easily access required files by sorting the desktop items. 
The step by step procedure to sort the files in alphabetical order 
are:

	 (a) Right click on the blank area of the Desktop.
	 (b) A shortcut menu appears.
	 (c) Point to the Sort by option and click the Name sub-option.
	 (d) The icons will be arranged in alphabetical order.

Chapter 4
A.	 Fill in the blanks:
	 1. Tab	 2. Insert	 3. Autofit Window
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	 4. Fixed Column Width
	 5. Double headed arrow
B.	 True or False:
	 1. False	 2. True	 3. False	 4. True	 5. False
C.	 Application based questions:

1. =SUM()
2. Using the Table Resize handle, she can resize the table quickly.

D.	 Tick mark:
	 1. Cell	 2. Sum	 3. Shift+Tab	 4. F9
E.	 Answer the following:

1.	The two methods to insert a table in a Word Document are:
	 Method I: Go to Insert tab> Table button> select the number of 

rows and columns using the grid.
	 Method II: Go to Insert tab> Table button> Insert Table option/ 

Quick Table option.
2.	We should follow the given steps to insert a column in a table:

(a)	Click on the top border of the column adjacent to the 
column where we want to insert a new column.

(b)	Go to the Layout tab and click either on the Insert Left or 
Insert Right button in the Rows & Columns group.

3.	The step by step procedure to delete rows and columns from a 
table are :
(a)	Select the row or column that we want to delete.
(b)	Go to the Layout tab and select Delete option in the Rows & 

Columns group. A list of options appears.
(c)	Choose the Delete Rows or Delete Columns option in the 

drop down menu. The selected option will be deleted from 
the table.

4.	The step by step procedure to calculate sum in a table are:
(a)	Go to the Layout tab and click in the cell where the result is 

to be displayed.
(b)	Select the Formula button in the Data group.The Formula 

dialog box appears.
(c)	By default, the SUM formula is displayed. Click on OK 

button.
(d)	The result appears in the selected cell.

5.	The Split Cells option is used to divide the selected cell into 
separate cells.

6.	The column width can be quickly changed by placing the 
mouse pointer on the column border and drag left or right to 
increase or decrease the column width.
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Chapter 5
A.	 Fill in the Blanks:
	 1. Slides	 2. Layout	 3. .pptx
	 4. Slide Sorter	 5. Normal
B.	 Application based questions:
	 1. She will use Built-in templates for the same.
	 2. She should use Slide Show view for the same.
C.	 Tick mark:
	 1. F5	 2. Normal View	 3. Slide
	 4. Slide Show
D.	 Answer in one word or a sentence:
	 1. 5	 2. SmartArt	 3. Notes Page View
	 4. Themes
E.	 Answer the following:

1.	Powerpoint, a component of Microsoft Office Suite, is a 
presentation software. The important features of PowerPoint 
are:

	 (a) Powerful Communication Tool
	 (b) Data can be imported easily.
	 (c) Generate handout material and speaker’s notes
2.	A slide is like a page that displays a brief information related to 

the topic whereas a presentation is usually a collection of slides 
which are arranged in a sequential manner.

3.	Placeholders are the boxes with dotted or hatch marked 
borders that are part of most of the slide layouts.

4.	Themes are the sets of predesigned formats that include text, 
layouts, background and colour schemes etc.

5.	The Background Styles button enables us to change the 
background color of the slide.

6.	Slide Sorter View is used to display a miniature view of all the 
slides in a presentation.

Worksheet 1
A.	 Fill in the blanks:
	 1. Accuracy	 2. 1833	 3. Multimedia Software
	 4. F5	 5. 0.5 inch
B.	 True or False:
	 1. False	 2. True	 3. False	 4. True	 5. False
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C.	 Match the following:

S.No. Column A Column B

1. Howard Aiken Mark I

2. PowerPoint File Extension .pptx

3. Antivirus Software Quick Heal

4. Process that shrinks files Compression

5. Music File Extension .mp3

D.	 Tick mark:
	 1. Multitasking		  2. Slide Show
	 3. Software		  4. 1940-1956
E.	 Answer in one word:

1. A graphics tool.
2. A set of predesigned formats.
3. Disk Management.
4. Electronic Numerical Integrator And Computer.
5. Notes Page View are used to add notes.

F.	 Answer the following:
1.	System software controls the overall operations and internal 

working of a computer system whereas Application software is 
used to perform specific types of jobs.

2.	The two characteristics of a Computer are:
	 (a) Higher Processing Speed
	 (b) Accuracy
3.	Backup Utility software is used to store a copy of data in 

another storage device so that it can be recovered and restored 
in case of damage or loss of the original data file.

Chapter 6
A.	 Fill in the blanks:
	 1. Home	 2. Slide Sorter	 3. Text Box
	 4. WordArt	 5. Rotation	 6. Ctrl+M
B.	 True or False:
	 1. False	 2. True	 3. True	 4. False
	 5. True	 6. True	 7. False
C.	 Application based questions:

1.	She can use the dragging technique either in the OutlineView 
or Slide Sorter View to arrange all the slides in proper sequence.

2.	He should use the ClipArt option for inserting pictures in his 
PowerPoint presentation.
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D.	 Tick mark:
	 1. View	 2. Insert	 3. Insert	 4. Rotate	 5. Resizing
E.	 Answer in one word or a sentence:
	 1. Outline tab	 2. New Slide button	 3. Shift Key
	 4. Insert tab
F.	 Answer the following:

1.	A Text box tool is a placeholder where text can be inserted and 
manipulated. The step by step procedure to insert a text box in a 
slide are:
(a)	Go to the Insert tab.
(b)	Click on the Text Box option. After that, drag the mouse 

pointer to the working area.
2.	The ClipArt feature is used to add pictures in the slides. We can 

add ClipArt images in our presentation using the following 
steps:
(a)	Go to Insert tab and select ClipArt button available in the 

Images group.
(b)	Type the search keyword in the Search for text box in the 

ClipArt task pane.
(c)	The keyword related images will be displayed. Click the 

down arrow next to the picture to be added and click on the 
Insert button.

(d)	The selected clipart is inserted in the centre of the slide.
3.	The WordArt feature helps us to create special text effects. 

Using WordArt, we can make the text curved, wavy, shadowed 
or apply 3D effects.

4.	Shapes is a drawing feature that helps in inserting different 
shapes into a slide. We should follow the given steps to insert a 
shape in a slide:
(a)	Go to Insert tab and select Shapes button. A pop-up menu 

will display various options.
(b)	Point to the Basic Shapes and move the pointer to select any 

shape and click on it.
(c)	The pointer changes to ‘+’ sign. Place the Pointer on the 

slide. Click and drag it to adjust the size of the selected 
object/shape.

5.	Rotating refers to the process of rotating a picture in any 
direction whereas Resizing refers to the process of stretching or 
shrinking images.
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Chapter 7
A.	 Fill in the blanks:
	 1. Normal	 2. Demote	 3. Format Painter
	 4. Alignment
B.	 True or False:
	 1. True	 2. False	 3. False	 4. True	 5. False
C.	 Application based questions:

1.	He can use Slide Master option to set a uniform background 
and theme for all the 20 slides in a presentation.

2.	To change the background, she will use Background Styles 
button.

D.	 Tick mark:
	 1. View	 2. Home	 3. Promote
	 4. Ctrl+T	 5. Fill effects
E.	 Answer the following:

1.	Slide Master is an element of the template that stores 
information including text styles, placeholders, background 
design etc.

2.	Creating a New Custom Layout refers to the process of making 
desired changes in the standard layout of a slide.

3.	A placeholder is a dotted box in which we can insert text, 
objects or pictures etc.

4.	Outline View is used to create presentation structures, edit text 
entries, hide or display text levels etc.

5.	To change the Line Spacing, click on the Line Spacing button on 
the Home tab. Select desired spacing from the drop-down list.

6.	Format Background option enables us to change the 
background color of the text.

Chapter 8
A.	 Fill in the blanks:
	 1. Algorithm	 2. Flowchart	 3. Processing
	 4. Input/Output	 5. Decision	 6. Start/Stop box
B.	 True or False:
	 1. True	 2. True	 3. False
	 4. False	 5. True
C.	 Do it yourself.
D.	 Tick mark:
	 1. Simple	 2. Input/Output box	 3. Flow lines
	 4. Flowchart	 5. Diamond
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E.	 Answer the following:
1.	An algorithm is a sequence of steps to solve any problem.
2.	A Flowchart is a pictorial representation of the steps to solve a 

problem. It is helpful in analyzing the logic of a problem.
3.	 Input/Output box is used for feeding input or getting output of 

the program.
4.	We can use Processing box when we want to write the 

processing instructions or doing calculations.
5.	A condition box is used for checking or applying any condition 

in the program.
6.	An algorithm is the process of making a simple solution of a 
problem in sequential steps whereas a flowchart is the process 
of representing the solution of a problem in pictorial form.

7.	Arrow lines or Flow lines are used to connect various 
geometrical symbols in a Flowchart.

Chapter 9
A.	 Fill in the blanks:
	 1. Logics, Decisions	 2. Operators	 3. Light blue
	 4. True	 5. Conditions	 6. One
B.	 True or False:
	 1. False	 2. False	 3. True	
	 4. False	 5. True	 6. True
C.	 Application based question:
	 1. Length of () block
D.	 Tick mark:
	 1. Operators	 2. Option(c)	 3. Light Green
	 4. Data
E.	 Answer the following:

1.	A variable is a placeholder in Scratch’s memory that stores a 
changing value.

2.	The main steps in Logical thinking are:
	 (a) Task  (b) Identify (c) Solve
3.	Greater than(), Less than (), Equal to() Operator blocks are used 

to compare two values.
4.	 In Programming, a condition has to be applied to put check in a 

problem.

Chapter 10
A.	 Fill in the blanks:
	 1. Online Chat	 2. E-group	 3. Malware
	 4. Virus	 5. Internet TV
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B.	 True or False:
	 1. False	 2. True	 3. False
	 4. True	 5. False
C.	 Tick mark:
	 1. Raymond Samuel Tomlinson	 2. Spyware
	 3. @		  4. Paper Clip	
D.	 Application based questions:
	 1. Video Conferencing
	 2. Blind Carbon Copy
E.	 Answer the following:

1.	 (a)	E-learning: E-learning stands for Electronic Learning. It 
refers to learning with the use of technology that enables 
people to learn anytime or anywhere.

(b)	Internet Radio: Internet Radio is an online radio service that 
is broadcasted over the internet on dedicated radio servers.

2.	A threat can be described as a possible danger to computer 
security.

	 The most common network security threats are:
(a)	Malware: Malware is the short form of “malicious 

software.” It includes viruses, worms and trojan horses.
(b)	Viruses: A computer virus is a program that can be secretly 

embedded on a computer system.
3.	The term ‘Netiquette’ is a special set of rules that governs the 

behaviour of a user communicating online. The two most 
important Cyber Netiquettes are:
(a)	Use Proper Salutation and Signature
(b)	Keep the Messages Concise

4.	An e-mail address consists of a Username and Domain Name. 
A Username is the name of a person’s account by which the 
Server identifies him on the Website and a Domain name is a 
unique name that identifies a website on the Web.For example, 
abc1@gmail.com where abc is a username and @gmail.com is 
the domain name.

5.	A signature in e-mail is used to add a personalised text 
automatically at the bottom of every e-mail.

Worksheet 2
A.	 Fill in the blanks:
	 1. Shapes	 2. Text Box	 3. Templates	 4. Netiquettes
B.	 True or False:
	 1. False	 2. False	 3. True	 4. True
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C.	 Match the following:

S.No. Column A Column B

1. To create a duplicate slide Ctrl+T

2. To decrease the font size Ctrl+Shift+<

3. To open the Font dialog box Ctrl+D

4. Graphical Character Sprite

5. Spam E-mail

D.	 Tick mark:
	 1. Shift	 2. Insert	 3. To
	 4. Chat	 5. .sb3
E.	 Answer in one word:
	 1. Shift key	 2. Green Flag button	 3. To
	 4. Flowlines
F.	 Answer the following:

1.	The WordArt feature is used to create special effects on the 
selected text. Using WordArt, we can make text curved, wavy, 
shadowed etc.

2.	Code Area: Code area is the main working area of Scratch 
where we can write code for sprites.

	 Block Palette: Block Palette consists of different kinds of blocks 
that help us in writing the code.

3.	An algorithm is a set of sequential steps to solve any logical or 
mathematical problem. It is always written in simple language 
and all steps should be clearly defined.

4.	An important benefit of the Address Book feature in an e-mail 
is that we can store e-mail addresses along with the contact 
details such as phone number, birthday etc. Groups is a feature 
that helps us to organise our contacts.

5.	The term ‘Netiquette’ is a special set of rules that governs the 
behaviour of a user communicating online. The two most 
important Cyber Netiquettes are:

	 (a) Use Proper Salutation and Signature
	 (b) Keep the Messages Concise


